• Resolved Krissieg

    (@krissieg)


    Hi there I get an error warning when I open a post with our captivate file loaded on it using your plugin: https://www.maxgeo.com/sample-lg-training/ This is only a test version as we’re experimenting with the idea of using captivate. Can you let me know why we get this error pop-up?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author beeneeb

    (@beeneeb)

    When you publish content to a spec like SCORM / AICC and upload it to a web server, the content will try to load with the expectation that there’s an LMS loading it. You’ll sometimes see a message like “configuration data is missing or incorrect” or “Error – unable to acquire LMS API”. Some tools like Articulate Rise don’t display that message. They just let the content play.

    To resolve the issue, publish in Captivate with “eLearning output” set to Disabled like described in this screencast:

    Finally, zip and upload your output with my plugin. That’ll resolve the issue.

    As a side note, we’re currently working on a feature to implement xAPI tracking. We hope to launch that later this year.

    • This reply was modified 1 year, 11 months ago by beeneeb.
Viewing 1 replies (of 1 total)
  • The topic ‘Bug warning’ is closed to new replies.