Support » Plugin: Genesis Translations » bug type warning

  • Hi,
    to day, after update the plugin, an error occurred type: warning.
    This error is in : Genesis > Theme Settings after Header Scripts and Footer Scripts.

    The message is :

    Warning: printf(): Too few arguments in C:\wamp\www\my-site\wp-content\themes\genesis\lib\admin\theme-settings.php on line 1060

    Do you have a solution ?

    https://wordpress.org/plugins/genesis-translations/

Viewing 4 replies - 1 through 4 (of 4 total)
  • We can’t replicate this problem, but perhaps this is due an incorrect translation. What language are you using?

    hi,
    thank you for the answer, my language is french

    Thanks, I can now replicate it. I narrowed it down to an incorrect translation here. The translation references %1$s when it should be just a %s.

    We’ll fix those and check other locales as well, but for now it’s good to know that the bug is relatively harmless and the input fields still save just fine.

    The quick solution for you would be to export the .po file from that linked French translation project and replace it inside the plugin /genesis20/ folder. The slower solution is to wait for the update of the plugin.

    thank you very much !

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘bug type warning’ is closed to new replies.