Support » Plugin: Seamless Sticky Custom Post Types » [Bug] Trying to uncheck sticky post inside quick edit

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author jaschaephraim

    (@jaschaephraim)

    Thanks for the report. I’m unable to duplicate this issue. Just to clarify:

    Your custom post is saved as sticky, so that it says “- Sticky” next to the post name, but when you open the quick edit panel it automatically becomes unchecked?

    Thread Starter Gabriel Tadeu

    (@gtso86)

    http://cl.ly/image/3w1P1H2N3m3o/mkt.gif

    This gif shows exatcly the problem. (Sorry but my WP is in portuguese).

    Plugin Author jaschaephraim

    (@jaschaephraim)

    Thanks, that’s helpful. I tried using the Portuguese language pack to see if it was causing an issue, but unfortunately I still can’t reproduce the problem.

    Please try opening up your browser’s console and let me know if you see any errors when going through the process you show in the gif.

    Thread Starter Gabriel Tadeu

    (@gtso86)

    Well well, I tried in another custom post and works! Probably the problem is because I manipulate many things in my custom posts ‘projetos’.

    This is my functions.php: http://pastebin.com/2r47QSWb

    Plugin Author jaschaephraim

    (@jaschaephraim)

    Excellent. Marking as resolved.

    Hi guys,

    what was the solution?
    I have a similar problem that the checkbox cannot be save on ‘Sticky’ and remains unchecked.
    Only in default ‘Posts’ the sticky status is saved, but not for any custom post type.
    Using plugin v 1.3 and WP 4.0.1

    Cheers,

    Martijn

    Found out that this is a compatibility issue with WPML.
    Will make a new thread.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Bug] Trying to uncheck sticky post inside quick edit’ is closed to new replies.