Support » Requests and Feedback » Bug? Timestamp offset when posting with Ecto

  • I just finished setting up a blog with WordPress (1.5) and I’ve been using ecto (version 1.6 for Windows) and I’m seeing a very strange behavior.

    The posts that I make with ecto don’t appear immediately in my blog and when I check through the web interface I see that their timestamps are off by as much as 8 hours.

    I’m not at all sure where this behavior is coming from or how I might track it down. Has anyone else seen this behavior before or know a fix for this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff


    Have you asked in the Ecto support forums?

    I did ask on the ecto support forums. I pretty much posted the same question in both places. So far I haven’t gotten anything back.

    I’ve tried using both metaweblog and moveabletype api settings in ecto and I get the same behavior.

    I’m willing to admit that it could be something really obvious that I’m just not seeing. It wouldn’t be the first time.

    I’m still not having any luck with ecto and posting to wordpress. It looks like it’s applying the offset for GMT to anything that I post with Ecto. And then it only shows up in list of posts to manage but not actually on the blog itself.

    Anyone got any idea why this might be happening? I’m guessing it’s something about the interaction of ecto and xmlrpc.php. But I’m not at all sure where to look.

    I really like ecto and being able to blog from my desktop w/o having to log into the blog itself. So I very much want to figure out what’s going on.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bug? Timestamp offset when posting with Ecto’ is closed to new replies.