Support » Plugin: CKEditor for WordPress » BUG: "The backup of this post in your browser is different …."

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m getting the same error message. Any known fix for this?

    CKEditor for WordPress is not compatible with the latest version of WordPress. This plugin does not function correctly on anything above 3.5.x.

    Unfortunately CKEditor for WordPress will no longer be supported by the CKEditor team as they’re concentrating on Drupal.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘BUG: "The backup of this post in your browser is different …."’ is closed to new replies.