WordPress.org

Support

Support » Multisite » [Bug] Taxonomy slug hidden

[Bug] Taxonomy slug hidden

  • Before upgrade Mu to 3.0, the slug option on taxonomy editor has not been showed anymore. I tried locally, remove all the plugins, download a new copy of wordpress and update the files manually, but it still doesn’t work.

    The slug option is not showed and I’m getting erros because of this, the taxonomy editor is not working properly.

Viewing 5 replies - 1 through 5 (of 5 total)
  • sorry, I got a bug because of the text [bug] on title.

    When you replaced the WordPress files, did you delete wp-admin and wp-includes folders and THEN upload the new ones, or did you overwrite them?

    Overwrite. There is no difference in both methods, but I tried to erase before.

    There is a difference, actually, otherwise I wouldn’t have asked 😉

    Delete the files, then re-upload from a FRESH copy of WP from this site. Even if you’ve done it before. Give it one college try.

    I found a hint about wht is going on. This piece of code is probably marked with is_multisite() for some reason.

    wp-admin/edit-tags.php

    <?php if ( ! global_terms_enabled() ) : ?>
    <div class="form-field">
    	<label for="tag-slug"><?php _ex('Slug', 'Taxonomy Slug'); ?></label>
    	<input name="slug" id="tag-slug" type="text" value="" size="40" />
    	<p><?php _e('The “slug” is the URL-friendly version of the name. It is usually all lowercase and contains only letters, numbers, and hyphens.'); ?></p>
    </div>
    <?php endif; // is_multisite() ?>

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Bug] Taxonomy slug hidden’ is closed to new replies.
Skip to toolbar