Support » Theme: Twenty Twenty » Bug? Strange movement in Firefox if you use an imagelogo and press in a checkbox

  • Anonymous User 17836910

    (@anonymized-17836910)


    Hello.

    I have been checking a weird problem I found yesterday on my site when you press a checkbox after uploading a page and there is an image in the logo: it has a small movement up or down (I’m not entirely sure what it depends on).

    This just occurs in Firefox (version 75).

    If there is no logo, that movement doesn’t appear. I am using a Child Theme and I could check this happens too in the parent theme.

    Do you have a moment to confirm this movement if you use Firefox?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • stilman davis

    (@stilman-davis)

    Just a quick thought. Sometimes the way code is written includes a rogue carriage return. Is this something that might be happening?

    I did not see any movement when I checked the page with FF v.75. Sorry I cannot help.

    Could there be some caching problem? Just another thought.

    Thread Starter Anonymous User 17836910

    (@anonymized-17836910)

    @stilman-davis I think I didn’t give the steps to reproduce this clearly:

    – 1º) Open Firefox

    – 2º) Enter to the Url I added

    – 3º) Go to the part where you may see the checkboxes

    – 4º) Press F5. After reloading the page, you should be in the same part of that page.

    – 5º) Press in one of the checkboxes (there are four in the middle and another four in the bottom).

    If I delete the image logo and refresh the page withouth it, this problem dissapears.

    I think the problem is in the block of the logo. If you use Internet Explorer or Microsoft Edge, the logo changes of size every time you click on a page.

    stilman davis

    (@stilman-davis)

    I see what you are talking about there is a shift up and down when the screen is redrawn. This may just be a matter of how the page is loading itself. If you define the height and width of the image, you might get rid of that movement. But I don’t know.

    I think this happens with many sites when you refresh the screen. It shifts, but you end up where you think you should be when loaded.

    Sorry I cannot help any more than that.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bug? Strange movement in Firefox if you use an imagelogo and press in a checkbox’ is closed to new replies.