Support » Plugin: WC Fields Factory » Bug since latest update

  • Hi,

    Since the latest update, I have a white page after editing my WP post.

    Anyone has the same issue ?

    Thanks

Viewing 13 replies - 16 through 28 (of 28 total)
  • mine is 7.1.6 too

    php version: 5.6.23
    WORDPRESS: 4.8
    WOOCOMMERCE: 3.0.8

    @sarkparanjothi The “white screen of death” is solved, but there are still problems with saving. It worked only once, after saving the problem came back.

    Also, if you like, I have more feedback for you. Can I email you or -even better- do you have a Trello Feedback Board? If not, I’d be happy to set one up for you. We do so a lot for companies and students. Cheers.

    Plugin Author sarkparanjothi

    (@sarkparanjothi)

    Hi all,
    please some one confirm still have the issue on wcff 1.4.0

    Yes, still unable to save properly.

    Yes, the issue happens to me on that version.

    Is the issue creating a new item in the field factory and then saving it? I don’t have any to create but I’d be happy to test on my end if that would help. I just want to make sure I’m testing the right thing.

    Correct, as soon as you try to save and publish it fails

    Plugin Author sarkparanjothi

    (@sarkparanjothi)

    Unable to save properly fixed please re-download 1.4.0

    How do you recommend re-installing this plugin? I don’t want to lose what I have set up already. Thank you.

    hey I am trying to use WC product bundle but whenever I activate it it shows an error after getting activate.
    Error : C_Product_Wcpb::get_price() should be compatible with WC_Product::get_price($context = ‘view’) in /home/geekiya/public_html/wp-content/plugins/wc-product-bundles/classes/wc_bundled_product.php on line 117

    C_Product_Wcpb::get_regular_price() should be compatible with WC_Product::get_regular_price($context = ‘view’) in /home/geekiya/public_html/wp-content/plugins/wc-product-bundles/classes/wc_bundled_product.php on line 117

    Warning: Declaration of WC_Product_Wcpb::get_sale_price() should be compatible with WC_Product::get_sale_price($context = ‘view’) in /home/geekiya/public_html/wp-content/plugins/wc-product-bundles/classes/wc_bundled_product.php on line 117

    Warning: Declaration of WC_Product_Wcpb::get_weight() should be compatible with WC_Product::get_weight($context = ‘view’) in /home/geekiya/public_html/wp-content/plugins/wc-product-bundles/classes/wc_bundled_product.php on line 117

    I am also using Sumo me could that be causing the issue?
    please help

    It looks like some component is not up-to-date.

    To check if Sumo me is causing the issue, try deactivating it. If the problem does not resolve, temporarily deactivate all other plugins, except WC and Bundle, and switch to the default theme. If it works now, reactivate other components one-by-one and test to try to identify which is causing the problem.

    Ultimately please note this is the forum only for the WC Fields Factory plugin. For support for the WC Product Bundle plugin please go to the vendor’s techs at woocommerce.com

    Alright! Thanks for the advice.

Viewing 13 replies - 16 through 28 (of 28 total)
  • The topic ‘Bug since latest update’ is closed to new replies.