Support » Theme: Responsive » Bug?? Responsive 3.16.4 – Page/Post Headings. H1 replaced with H2

  • Resolved worldmaker

    (@worldmaker)


    I had an issue for weeks with Responsive Heading1, so I found a way to remove it for page and post titles. (CSS override to set H1 as 0em)

    Now my site has started adding new Page and Post titles with H2 instead of H1.

    Very odd and unexpected behaviour as H2 was set up for a different layout and use as section headers within a page.

    My site is getting screwed up.

    Only seems to be occurring with new pages being created in the last couple of days after upgrading to Responsive theme 3.16.4 (I’m using a Child theme from the earlier Responsive before all the upgrades began a few weeks ago). Earlier posts seem unaffected, at present.

    Created a test page to illustrate for the next few hours before I try to debug it with more CSS overrides.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author CyberChimps

    (@cyberchimps)

    Thanks for reporting the issue. Our team is working on the H1, H2 tag issue, it will be addressed in the next release of Responsive.

    Please let us know if you are facing any other issue.

    Theme Author CyberChimps

    (@cyberchimps)

    Please update the theme with latest version 3.17.1

    @cyberchimps

    Thank you, I updated to 3.17.1 and checked the test page – problem solved. Until the next time. ;o)

    Theme Author CyberChimps

    (@cyberchimps)

    @worldmaker We are glad we could assist you!

    Also special thanks for helping other community members. 🙂

    It would be great to hear your feedback about responsive.

    Can you please write about your experience here?

    • This reply was modified 4 months, 1 week ago by CyberChimps.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.