WordPress.org

Support

Support » Requests and Feedback » Bug report: Text formatting

Bug report: Text formatting

  • I’m running WP 2.1.2 and have spotted a bug.

    I forgot to end the italic tag (< EM >) I was using, and the rest of the blog ended up in italics. Repeated with the same effect, and then with bold (< strong >) tags.

    Not sure if this has been seen before, I didn’t see anything on a search…

Viewing 3 replies - 1 through 3 (of 3 total)
  • What is the bug? You said explicitely: you were the one who forgot to close the tag. An unclosed tag is just that… an unclosed tag – and it HAS to apply to everything on the site until it finds the closing tag.

    Learn some basic html before you post ‘bugs”.

    Of course I knew that if I didn’t close the tag, it wouldn’t stop the formatting – I’m not stupid, and I do know quite a few languages. Though I do apologize for calling it a ‘bug’ – it’s more of an inconvenience.

    I just thought for the sake of usability it might be useful to add a feature to stop this happening. After all, someone without basic HTML skills might experience this and not know how to resolve it.

    Sorry if the thread was unnecessary, I just wanted to point it out. Thanks.

    whooami

    @whooami

    Member

    I just thought for the sake of usability it might be useful to add a feature to stop this happening.

    There’s no need since it already exists — its under the options –>writing tab in the administration area :

    WordPress should correct invalidly nested XHTML automatically

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bug report: Text formatting’ is closed to new replies.
Skip to toolbar