Support » Plugin: The Events Calendar » Bug Report: Non-stop loading on hover

  • Resolved awesiome

    (@awesiome)


    Hello,

    I was trying doing some testing with the events calendar plugin to make sure it does everything I need before I buy the pro version. The plugin works just fine except for one big issue. In calendar view, when you hover over a day that has events, or hover over an event title, the day expands to show details of the event. However, this occurs every time you hover over the same day. The same event keeps duplicating over and over every time you hover. It is as if the hover action triggers event details to be expanded but there is no limit to how many times the same event can be expanded. Please see the image attached. The same event is going on and on when I hover over the day and drag my cursor away and then hover again.
    https://imgur.com/CgLGC8M

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter awesiome

    (@awesiome)

    Upon doing some investigation, I think it is a conflict issue, the minification from Hummingbird plugin seemed to be causing the problem. So I excluded this file from minification: tribe-events.min.js and now the issue is gone. However, I cannot get it to show like it does here in this demo (http://wpshindig.com/) were you see the details for each even on however. When I hover over a title all I do not see any details at all. The title is merely a link to the event post. Do you have any advice regarding this because I really would like to buy pro but I just want to make sure everything will work well before I buy the pro version.

    Plugin Support Jaime

    (@jaimemarchwinski)

    Hi @awesiome,

    If you believe that it is a conflict issue, I would recommend running through our testing for conflicts procedure in order to see if you can confirm the conflict.

    Also, here is our article on Problems with Minification.

    I hope this helps!

    Hey there! This thread has been inactive for a while so we’re going to go ahead and mark it Resolved. Please feel free to open a new thread if any other questions come up and we’d be happy to help. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bug Report: Non-stop loading on hover’ is closed to new replies.