Support » Plugin: Advanced Access Manager » Incompaitibility with php7.2 count()

Viewing 1 replies (of 1 total)
  • Plugin Author Vasyl Martyniuk

    (@vasyltech)

    @gnarlyinc,

    Thank you so much for the feedback. Based on the error I can tell that one of your users do not have any roles assigned which is quite odd if that is not multisite setup. The list of roles not even an array which indicates that something on your website may interact with user’s roles and corrupt it.

    To mitigate this issue, I’ve updated AAM core to double check if user has roles. This should eliminate mentioned error. You can download the dev version here:
    https://downloads.wordpress.org/plugin/advanced-access-manager.zip

    Thank you,
    Vasyl

Viewing 1 replies (of 1 total)
  • The topic ‘Incompaitibility with php7.2 count()’ is closed to new replies.