Support » Plugin: BP Group Hierarchy » Bug report: Getting an error with WP 3.5

  • Resolved Prometheus Fire

    (@prometheus-fire)


    I’m getting an error at the top of the groups page listing with version 1.3.6. This is on WP 3.5 and BP 1.6.2

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/teatrade/public_html/vbpd.info/wp-content/plugins/bp-group-hierarchy/bp-group-hierarchy-classes.php on line 268 and defined in /home/teatrade/public_html/vbpd.info/wp-includes/wp-db.php on line 990

    The issue is only present for users other than Administrator role for some reason. I checked it with all the user roles and the only one that doesn’t throw the error is the admin user role.

    Looking at your changelog, it looks like you attempted to fix this once already for WP 3.5 but something is still going on there and conflicting.

    http://wordpress.org/extend/plugins/bp-group-hierarchy/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bug report: Getting an error with WP 3.5’ is closed to new replies.