Support » Plugin: AWPCP - Classifieds Plugin » Bug report: Ad details not working

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author awpcp

    (@awpcp)

    Hi thatwastaxing,

    Sounds like you may have a plugin conflict going on. Since I can’t see it directly, I would suggest that you try the outlined steps here: http://www.awpcp.com/forum/viewtopic.php?f=3&t=3585

    It’s working now in Chrome even though I didn’t change anything. Firefox shows 0 then nothing still.

    Plugin Author awpcp

    (@awpcp)

    Have you tried the plugin conflict check?

    Hi, I deactivated all plugins but yours and the problem persists.

    It’s not working in Chrome again either. Strange.

    I even switched to Twenty Eleven but the ad details character count doesn’t work in the admin either.

    More peculiarities: It works in the frontend but not the backend in Chrome.

    Plugin Author awpcp

    (@awpcp)

    Can you please post a link to the site, along with the following details?

    – Version of AWPCP
    – Version of WordPress
    – Version of PHP
    – Windows or Linux hosting

    Hi,
    I have just installed the latest version of a plug in. However, the user nor admin can place an ad. The field with ad-detail is disable. This field is required to place an ad. I tested conflict with other plug ins and with a theme. Unfortunately it still didn’t work.
    Any ideas on that?

    Thank you

    Plugin Author awpcp

    (@awpcp)

    Hi Monika,

    I need some more details from you–can you provide the same details that I asked for above?

    Also, which theme did you test with for conflict? Did you do BOTH a theme and plugin conflict check at the same time? Here is an article about how we recommend testing for theme and plugin conflicts with AWPCP, which may help pinpoint the issue: http://www.awpcp.com/forum/viewtopic.php?f=3&t=3585

    Hi awpcp,

    I did test for conflict as described in the article. I also deactivated both at the same time all my plugins and I switched my theme to twentyeleven. That ad-details is still not working.
    I am using
    Wordpress 3.5.1
    PHP 5.2.17
    MySQL 5.5.30
    AWPCP 2.2.1
    Theme is a BuddyPress Dusk version 1.0

    If you could help I would appreciate.
    This plugin is really great

    Maybe I could just get rid off that entry. Would that work?

    I have Linux hosting

    Plugin Author awpcp

    (@awpcp)

    Hi Monica,

    I would need to see this directly to understand the behavior at this point.

    Can you please contact me here: http://awpcp.com/contact/

    Please include:
    – Admin credentials to your site
    – Link to your site
    – Specific link to your Classifieds on the front end (it’s not always obvious to me, so please include it)

    I will take a look at it.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Bug report: Ad details not working’ is closed to new replies.