Support » Requests and Feedback » Bug: Registration Disabled “Home” link

  • Using 1.2 mingus. When registration is disabled it shows a home link. The home link uses <?php echo get_settings('siteurl') .'/'. get_settings('blogfilename'); ?>. This should be <?php echo get_settings('home') .'/'. get_settings('blogfilename'); ?> so that it pulls the path of the index.php rather than the path of WordPress (when using seperate directories for each).
    Edit: forgot to mention that this is in wp-register.php. Also, I’m not asking for help, just pointing out a bug. The original way it returns you to the path to WordPress and index.php, so it would be domain.com/pathtowordpress/index.php. The change above would change it to domain.com/index.php IF WordPress and index.php were in different directories, such as index.php being in root and WordPress being in a subdirectory.

  • The topic ‘Bug: Registration Disabled “Home” link’ is closed to new replies.