Support » Plugin: Woo Mercado Pago Module Oficial » [BUG] Problem with Menus after latest MP update.

  • Resolved mairag

    (@mairag)


    It seems there’s a conflict with this plugin and the WP Menus under Appearance, the drag and drop section disappears when I activate the plugin and reappears when I deactivate it.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Estuve revisando y me ocurre lo mismo.

    Si, a mí me pasa en varios sitios que administro.

    Estou com o mesmo problema, e também tenho problema com os preços, ao alterar ou adicionar um produto.

    Plugin Author Mercado Pago

    (@mercadopago)

    Hola @mairag, @edubec, y @londrinacloud,

    Estoy hacendo pruebas acá. En cual pantalla es el problema? Podrían enviarme algunas screenshots? Pueden enviarlos para modulos@mercadopago.com y marcelo.hama@mercadolivre.com.

    Enviado.

    Actualicé a la última versión pero el problema del menú sigue estando…

    Plugin Author Mercado Pago

    (@mercadopago)

    Hi @mairag,

    About these menus, the scrollbar isn’t working? I’ve took a look and this problem seems to be out of this plugin, as we haven’t made any changes in that part of the project. If you disable the plugin, it can show up other fields, but just because there are fewer fields inside that, and not because it is correctly showing up its content.

    Hello, the problem is that the menus drag and drop area disappears only when this plugin is activated:

    Please, take a look:

    WITH THE PLUGIN ACTIVATED > http://puu.sh/vz7U7/a7b1262a82.png
    WITHOUT THE PLUGIN > http://puu.sh/vz7XN/831af27a4e.png

    I also use a premium Mercado Pago plugin by another developer (on other sites) which had the same problem and he was able to fix it, I’m not sure what it is but I’m certain is the plugin causing this bug.

    Thanks for your time.
    M

    Plugin Author Mercado Pago

    (@mercadopago)

    @mairag,

    I’m not able to reproduce your scenario. I’ve just re-installed all my environment, and it seems not to be appearing any issues.

    Some questions:
    1. Which version of PHP, WordPress, and WooCommerce are you using?
    2. Does you have other plugins installed? If yes, which ones?
    3. If you open the developer console (in chrome, browser settings -> more tools -> developer tools) does it appear any errors?

    1. I have PHP 7.1.4, WP 4.7.4, WC 3.0.5

    2. Yes:

    Arconix FAQ por John Gardner – 1.6.1
    Contact Form 7 por Takayuki Miyoshi – 4.7
    Email Address Encoder por Till Krüss – 1.0.5
    Expanding Archives por Nose Graze – 1.1.0
    Featured Image Admin Thumb por Sean Hayes – 1.4.1
    Genesis Columns Advanced por Nick Diego – 2.0.3
    Genesis Connect for WooCommerce por StudioPress – 0.9.9
    Genesis eNews Extended por Brandon Kraft – 2.0.2
    Genesis Simple Share por Rainmaker Digital LLC – 1.0.9
    Import External Images por Marty Thornley – 1.4
    Loco Translate por Tim Whitlock – 2.0.13
    Regenerate Thumbnails por Alex Mills (Viper007Bond) – 2.2.6
    Shortcodes Ultimate por Vladimir Anokhin – 4.9.9
    Simple Image Widget por Cedaro – 4.4.1
    Simple Social Icons por Nathan Rice – 2.0.1
    Strong Testimonials por Chris Dillon – 2.21.2
    Woo Checkout for Digital Goods por Multidots – 1.7
    Woo Commmerce Addon for WP Courseware por Fly Plugins – 1.1
    Woo Mercado Pago Module por Mercado Pago – 2.2.2
    WooCommerce Product Archive Customiser por jameskoster – 1.0.5
    WooCommerce por Automattic – 3.0.5
    WP Courseware por Fly Plugins – 4.0.8
    WP Help

    3. With the plugin: http://puu.sh/vzswg/e208d593c2.png
    Without the plugin: http://puu.sh/vzszw/dbe45dd8d4.png

    Também ocorre este erro no meu painel do WordPress quando vou editar os menus.

    Plugin Author Mercado Pago

    (@mercadopago)

    Hi @ativadadigital, @mairag, @edubec, @londrinacloud

    We’ve updated the plugin to v2.2.3 to fix the Appearance/Menu problem. Please test it and notify us if you still find any problems.

    Regards!

    Fixed, thanks!

    Tudo funcionando, menus ok! Muito obrigado 🙂

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[BUG] Problem with Menus after latest MP update.’ is closed to new replies.