Support » Plugin: Simple Lightbox Gallery - Responsive Lightbox Gallery » Bug or conflict when updating the last version

  • Hello,

    First, thank you for you beautiful, very simple and useful plugin. )
    I use to add it in different websites.

    But today, as I updated the new version, the result showed only a flow in one column and on the left (rather than in 3 col that is my choice in the settings).
    Is there a bug or a conflict somewhere? Why did it happened (and I can not go back to the previous version of Simple Gallery now).

    Thank you for your help.

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Support Weblizar

    (@weblizar_support)

    Hi scribelle,

    – We checked this issue
    – Also, we test the latest version of the plugin at our local system with set 3 column in setting panel
    – The Plugin is working fine please check this link

    – Please share your web url for check this issue also tell us which theme are you using at this time.

    Thanks.

    Hi weblizar,

    Ok. It is weird then.
    Well, here are the links (the first one is the more urgent actually):

    martine

    louvre

    Thanks.
    Scribelle

    • This reply was modified 2 years, 4 months ago by Scribelle.
    Plugin Support Weblizar

    (@weblizar_support)

    Hi scribelle,

    – Maybe another plugin is the conflict with this please deactivate one by one and check it again.

    – If possible please share your theme via email please visit our site for chek this issue deeply

    Thanks.

    • This reply was modified 2 years, 4 months ago by Weblizar.

    Hi.
    Ok. I’m going to do try that.
    I will tell you the following.

    Thanks

    Hi again.
    I have desactivated every plugin one by one, trying yours after.
    (I have not many plugins, and only well known and classical and well updated too).

    No conflict was detacted.
    It is still in one column on left ๐Ÿ™
    What can I do then (I desactivated it few times). It does not change anything.
    thanks for your help.

    Plugin Support Weblizar

    (@weblizar_support)

    Hi scribelle,

    – Don.t worry
    – We are working on this please wait

    Thanks.

    Plugin Support Weblizar

    (@weblizar_support)

    Hi scribelle,

    – Please apply this CSS in Custom CSS section and save the settings

    .gallery1 .col-md-4.col-sm-6.wl-gallery {
        float: left;
    }
    

    Thanks.

    • This reply was modified 2 years, 4 months ago by Weblizar.

    Hello,

    I also use you great gallery and have the same problem as Scribelle describes, all galleries are on 1 column only (used to be 3 columns) since update to version 1.6.0 few days ago.

    In addition, the mouse hover animation has disappeared and when you click on the image, the left and right arrows to move to previous and next images have also disappeared.

    The url to view the gallery is: https://www.coregua.fr/galeries-photos/

    The fix suggested restores the 3 columns, but all thumbnails are misaligned, so it does not resolve the problem and the mouse hover and image browsing still not working.

    Thanks for your help.
    Kind regards,
    Alex

    Hi both. (Salut Souslevent, รงa bulle ?)

    I added the code in the CSS.
    I got three columns ok, but still with “bugs” unfixed (font size bigger for the legend) and second gallery under, on the same page, that is not properly layout.
    What Alex says is right.

    Then, I decided to create a simple gallery with the Media (handmade) for one of my sites.
    For the other site, well hope you will be able to send us more code maybe? ๐Ÿ˜‰
    Thank you,
    Best regards.
    Anne

    Bonjour Anne,
    Yes, ca bulle merci ๐Ÿ™‚

    Do you have the same problems with the mouse hover animation and the arrows for navigating images?

    Hoping for a fix,
    Kind regards
    Alex

    Hi Alex,

    Yes, absolutly. I have no more animation either …
    Good question.

    Let’s cross the fingers.
    ๐Ÿ˜‰
    Anne

    Plugin Author weblizar

    (@weblizar)

    Let me re-check the latest version on local system quick.

    Thanks

    Plugin Author weblizar

    (@weblizar)

    We have fixed the single column issue in version 1.6.1

    Please update the plugin and provide you feedback.

    Also, post your review of our plugin and support – HERE

    You guys are the real tester for us. So, we are really sorry for all the inconvenience.

    Hello,

    all fine for me now with new version 1.6.1, Mouse hover animation and navigation arrows are back, column layout also back to 3 columns, perfect! Thanks a lot for your reactivity and the quick fix.

    Happy to be your tester if you wish, let me know when you have a new release ready for publishing.

    Kind regards,
    Alex

    PS I have added the following custom CSS to allow for the display of the full image once you click in the thumbnail (image copyright text would be hidden otherwise):
    .slide {max-height: 80%; max-width: 100%; margin-top: 55px }

    Hello,

    Yes. Here too!
    All came back nicely. Perfect.
    Nice job and reactivity.
    Thank you.
    Anne

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Bug or conflict when updating the last version’ is closed to new replies.