Support » Plugin: Min and Max Purchase for WooCommerce » Bug on wordpress 3.5.1

  • cant use it with wordpress 3.5.1 grey screen over settings.
    wp 3.4.2 works great

    I will give it 4 starts once its fixed to work with 3.5.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author vark

    (@vark)

    Hi,

    I can’t replicate any problems in my testing. If you could, please contact me, so that I can zero in on a a fix. vark@varktech.com .

    If you’d rather not email, please post a list of the plugins which are in your install, as I suspect this could be a plugin conflict.

    Thanks,
    Vark

    Plugin Author vark

    (@vark)

    Hi,
    Version 1.05 is now available. Fixes include:
    * Rule Add Screen – The screen was being overwritten by some other plugins’ global metaboxes.
    * Activation Problems – A robust PHP version check for the required PHP version 5 now in force.
    Thanks for your patience and assistance.
    Vark

    Plugin Author vark

    (@vark)

    Hi Deifos,
    If you could, please update to version 1.06 and try it out. If there are any issues, please post them here or to me directly at vark@varktech.com . If there are no issues, it would be great if you could revisit your review.
    Thanks,
    Vark

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bug on wordpress 3.5.1’ is closed to new replies.