Support » Plugin: ACF Repeater & Flexible Content Collapser » [BUG] not activate plugin

  • Hi, I get error ACF Repeater & Flexible Content Collapser requires ACF PRO v5.5.0 or higher or ACF v5.7.0 or higher with either the Repeater or Flexible Content plugin to be installed and activated.
    Screenshot: Bug screenshot

Viewing 1 replies (of 1 total)
  • Plugin Author dreihochzwo

    (@tmconnect)

    No, that’s no bug. You have to install and activate either the Repeater Field or Flexible Content premium add-on. Or you have to use the Pro version of ACF which includes these both add-ons.

    Without one of these add-ons the plugin makes no sense.

Viewing 1 replies (of 1 total)
  • The topic ‘[BUG] not activate plugin’ is closed to new replies.