Support » Plugin: PublishPress Capabilities - User Role Access, Editor Permissions, Admin Menus » Bug: New version of plugin publishes blank “auto draft” when contributor submits

  • Resolved aayust

    (@aayust)


    Reporting a bug with this plugin (latest version) — when a contributor submits a blog post draft as pending, a blank “Auto Draft” is published to the live website. Deactivating the plugin fixes this issue.

    Please fix this ASAP, this was a great plugin until today’s update!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same issue for me – caused big problems on my site and had to roll back to the old version. We had Auto Drafts publish (blank posts went live on our site) when an Author created a new post.

    Conflicts with woocommerce since update. Orders show as “published” which is not a woocomerece status.

    Thanks!

    From woocommerce support:
    Hello there,

    I ran across another user who had this same issue just now. In their case, it was coming from a recent update to the Capability Manager Enhanced plugin.

    If you’re running that plugin, try disabling it and then make a test order. See if the order status works correctly then.

    Let me know if you still have trouble.

    Thanks!

    Plugin Author Kevin Behrens

    (@kevinb)

    Hold on, everybody. We expect to release a fix within the next 20 minutes.

    Plugin Author Kevin Behrens

    (@kevinb)

    The new code that caused those issues has been deactivated in version 1.8.1 and won’t be re-applied until proven safe regarding these applications and others.

    My apologies to everyone affected.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Bug: New version of plugin publishes blank “auto draft” when contributor submits’ is closed to new replies.