WordPress.org

Support

BUG: Multi-user installations

  • So as I’ve alluded to before, the plug-in does not handle MU installations properly. Rather than instruct the user that it’s not supported (in non-pro versions), it does not show up at all and a call directly to the configuration page throws an error. Thus if my settings are lost, I must manually add the code to disable the MU check so I can get in to enter in my registration code.

    On top of that, even after getting the above sorted out, if I attempt to use the plug-in on a new site created in the same network, I have the problem all over again, so I must disable the MU check permanently. Fortunately this doesn’t seem to have any complications.

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 1 replies (of 1 total)
  • Plugin Author NextScripts

    @nextscripts

    There is a different plugin for WordPress Multisite (ex-WPMU). Plugin does instruct user that WordPress Multisite (ex-WPMU) is not supported and suggests getting a different plugin. You just need to be a Super Admin logged to Super Admin Area to see that.

Viewing 1 replies (of 1 total)
  • The topic ‘BUG: Multi-user installations’ is closed to new replies.
Skip to toolbar