WordPress.org

Support

Support » Plugins and Hacks » Nextend Google Connect » [Resolved] Bug: Login with Google account creates new user, though already in connected

[Resolved] Bug: Login with Google account creates new user, though already in connected

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Nextendweb

    @nextendweb

    Hmm, interesting. Could you try it out with the latest version?

    Still the same problem… Maybe the difference to your tests is: I have 2 Google Accounts combined in one. Google offers the possibility to add more accounts to your existing account. This way you can add (connect) 2 or more YouTube accounts to your Google+ account, for example.

    When trying to login / linking the WP account with a Google account, Google asks which of the accounts you want to use. Of course, I always chose the same account for my tests. Would it help you, if I gave you some DB contents used by your plugin, after I connected both WP accounts with the same Google account?

    Plugin Author Nextendweb

    @nextendweb

    I tried it. I have logged in both of my Google accounts then tried the login. And then relogin few times. Never get new user. I tried both of my account. Maybe can we schedule a meeting via Teamviewer, where you could show my your screen how does that happen for you? I think we will be able to find the solution. We can arrange it on roland[@@@]nextendweb.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Bug: Login with Google account creates new user, though already in connected’ is closed to new replies.
Skip to toolbar