Support » Plugin: BitPay Checkout for WooCommerce » bug introduced in 3.10.1912

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author BitPay

    (@bitpay)

    @meepmeepbee this was removed a few versions ago.

    Thread Starter meepmeepbee

    (@meepmeepbee)

    I wish that was the case, it’s up to date and the problem still exists.

    Can’t I download the old version anywhere while you fix this bug

    Plugin Author BitPay

    (@bitpay)

    @meepmeepbee I can’t tell from the screenshot where you are in WooCommerce, but there are 2 updates in the admin.

    1) Show on Product Page – this adds a Quick Checkout feature to the individual product page
    2) Show Logo on Checkout – I think this is the issue you’re seeing, turn this off and see if that resolves things

    If neither of these work, can you send a bigger screenshot, tell us where you clicked to view this, etc? We’ll make it an option if 1 or 2 doesnt fix things.

    Thread Starter meepmeepbee

    (@meepmeepbee)

    I have both options set Off still showing the logo as shown in my original screenshot

    Plugin Author BitPay

    (@bitpay)

    @meepmeepbee Where is this occuring? Is it on the product page, the checkout page, the mini-cart? If you can narrow it down we’ll fix it ASAP.

    Thread Starter meepmeepbee

    (@meepmeepbee)

    It’s on the ajax add to cart in theme: wp ocean

    My first post has the screenshot

    Plugin Author BitPay

    (@bitpay)

    Hi @meepmeepbee

    An update was submitted, this should be fixed in 3.14.1912. There is an option to enable or disable the mini cart logo now.

    Thread Starter meepmeepbee

    (@meepmeepbee)

    Thanks, that fixed it!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘bug introduced in 3.10.1912’ is closed to new replies.