WordPress.org

Support

Support » Requests and Feedback » [bug] Incompatible with PHP 5.0.4 (?)

[bug] Incompatible with PHP 5.0.4 (?)

  • WordPress, both 1.2.1 and 1.5, seems to be incompatible with PHP 5.0.4.
    When trying to load any page, I get a socket error from the browser.

    Here’s the configure command I use:


    ./configure
    --with-gettext --with-expat --with-bz2=/usr
    --with-xsl=/usr/local --with-iconv --with-iconv-dir=/usr/local
    --with-gd --with-png --with-jpeg=/usr/local --with-openssl=/usr
    --with-mysql --with-ldap --with-config-file-scan-dir=/usr/local/etc/php
    --with-xmlrpc --with-regex=php --with-zlib
    --with-apxs=/usr/local/sbin/apxs -with-mime-magic
    --enable-versioning --enable-memory-limit --enable-calendar --enable-exif
    --enable-wddx --enable-sqlite-utf8 --enable-ftp --enable-sockets --enable-dbx
    --enable-libxml --enable-spl --enable-dbase --enable-mbstring
    --enable-soap --enable-bcmath --with-curl=/usr/local
    --prefix=/usr/local

    When compiling PHP 5.0.2 with the same command, wordpress works just fine. I haven’t been able to find the issue. Ideas, anyone?

  • The topic ‘[bug] Incompatible with PHP 5.0.4 (?)’ is closed to new replies.