WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Bug in wp_enqueue_script filter

[Resolved] Bug in wp_enqueue_script filter

  • Great plugin! I just found a bug however:

    When calling an external script, like “https://maps.googleapis.com/maps/api/js?sensor=false”, the option “Display random version number to all non-administrative users” being enabled can cause the script path to become truncated. The example URL given above becomes: “https://maps.googleapis.com/maps/api/js”.

    http://wordpress.org/extend/plugins/better-wp-security/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Bug in wp_enqueue_script filter’ is closed to new replies.