Support » Plugin: wpMandrill » Bug in WP-Mandrill Settings

Viewing 5 replies - 1 through 5 (of 5 total)
  • Ah, I can see from someone else’s thread in this forum that the problem could be to do with your use of php short tags. My server doesn’t allow short tags at all, and I am sure I am not alone in this. Could you please update the plugin to use proper long php tags, otherwise the plugin just breaks…. 🙁

    Just gone through the code in wpmandrill.php and changed all the <?= to <?php echo and it works fine. It would be great if you could update the code to this for future versions.
    Thanks.

    Didn’t seem to work for me. How many occurrences did you find?

    I don’t know how many for sure, I just did a page find and replace swapping all ‘<?=‘ into ‘<?php echo‘ on the wpmandrill.php file.

    Plugin Author MC_Will

    (@mc_will)

    Solved in v1.27. Sorry for the inconvenience!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Bug in WP-Mandrill Settings’ is closed to new replies.