WordPress.org

Support

Support » How-To and Troubleshooting » Bug in WP 2.2? code not showing

Bug in WP 2.2? code not showing

  • I have asked this question a couple of different ways but gotten no response. Several searches have indicated that others have had similar but not identical issues and most of them seemed to be using version 2.2.

    When I switch from “Visual” to “Code” little or no html code is there, Except for the code for the image I add to each post. The “Code” view should show “code” correct?

    Is this a bug in 2.2?

    Any insight would be much appreciated. Thanks in advance!

Viewing 2 replies - 1 through 2 (of 2 total)
  • whooami

    @whooami

    Member

    Is this a bug in 2.2?

    you will have more than a big to contend with if you continue to use a version of wordpress that is easily 1-1/2 years old, and requires only the ability to copy and paste to be exploited.

    Not to mention the fact that asking if something is a bug in a release that hasn’t been supported in nearly as long… is, well, probably not going to garner too many answers.

    Thanks for responding, Whooami!

    You’re quite right, of course, but I am a web developer working on contract so my authority is very limited. My client is a university and version 2.2 is what they installed 18 months ago, when they decided to use WordPress for content management. I was only brought onboard in April. They are reluctant to upgrade and I obviously can’t order them to do so.

    I just have to play the hand that was dealt to me.

    Any suggestions would be most welcome!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bug in WP 2.2? code not showing’ is closed to new replies.
Skip to toolbar