WordPress.org

Support

Support » Plugins and Hacks » WP jQuery Lightbox » [Resolved] Bug in version 1.2.2

[Resolved] Bug in version 1.2.2

  • WP jQuery Lightbox version 1.2.1 was working fine with WordPress 3.1.1.
    But after upgrading WP jQuery Lightbox to version 1.2.2 I’ve noticed a strange bug.
    When opening a picture, the picture opens normally, except that the webpage I’m on has a much bigger scroll bar (before clicking on the picture there was no scroll bar). So when I “page down” through about 5 or 6 times worth of blank space there is the same picture at the very bottom of the webpage.

    Tested in Firefox and Chrome.
    Downgraded back to 1.2.1 and it works like normal again.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author ulfben

    @ulfben

    I can’t replicate this. Link?

    I know this is as cheeky as hell, but could you take a quick look at my site at http://www.danielcharlesphotography.co.uk/wp and perhaps have a crack at explaining why lightbox 1.2.2 works fine on all the gallery pages and the album pages, but won’t work on the about us page? I’ve even copied and pasted code that I know works in a gallery page onto the about us page, whereupon it stops working. The template used in both about us and albums is the same one so there’s no bits missing from the header or anything like that – at least I don’t think so!

    my problem is now solved

    Plugin Author ulfben

    @ulfben

    … would you mind sharing your solution please?

    Well… the only thing I could find that was wrong was that I had the <?php wp_head(); ?> in my header twice (go figure?) SO i removed the extra one and the plugin worked again. But… that still doesn’t explain why it worked on one set of pages and not the other. But hey ho, it works.

    To be honest, I never thought there was anything wrong with the plug-in – I just needed some help, as I know diddley-squat about php and even less about jquery.

    Thanks for getting back to me though! 😉

    Dan

    link: ryandaniels.ca

    Actually I managed to resolve the issue on my side.
    Seemed to be something funny going on in my W3 Total Cache, “minify” javascript, settings.
    after removing: wp-includes/js/jquery/jquery.js
    it works normal again…

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Bug in version 1.2.2’ is closed to new replies.
Skip to toolbar