Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Bug in update 3.9.0

  • Resolved braunmarketport

    (@braunmarketport)


    Hello, in the newest version of your plugin, there seems to be an issue that seems to be connected to woocommerce.

    The issue is as follows:
    PHP Warning: call_user_func() expects parameter 1 to be a valid callback, no array or string given in “nextgen-gallery/non_pope/class.nextgen_shortcode_manager.php” on line 287\n

    This issue results in every post page and product page to no show any content whatsoever. The Templates are loaded fine and there is no warning on the page itself either.

    Momentary fix: downgrade to 3.8.0
    Please fix that issue, thank you

Viewing 7 replies - 1 through 7 (of 7 total)
  • Mark

    (@mip0)

    Yes, can confirm this is a huge issue, as described above. Completely breaks the site, no site content being displayed. Rolling back to earlier version brings the site back up.

    slabbi

    (@slabbi)

    Yes, same here.

    3.9.0 breaks the site when a gallery is published on a page.

    seaotter50

    (@seaotter50)

    Momentary fix:

    Rollback to 3.8 and don’t update until NextGen knows what it’s doing, I guess.

    WorkinWP

    (@iguanamom)

    They have a pinned post that has a fix:
    https://www.imagely.com/wordpress-gallery-plugin/beta/

    I haven’t tried it yet though.

    Wieselweb

    (@wieselweb)

    Same. Rollback to 3.8 or the beta version fix the problem.

    Same problem, any page using Template fails to execute the PHP behind the template. Back to 3.8 OK.

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi everyone,

    Sorry for the inconveniences created and for missing to reply to this thread sooner. The issue should be resolved by now.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.