Support » Plugin: TubePress » Bug in tubepress 2.4.0 with NON english website

  • Resolved mitico13

    (@mitico13)


    Hello,
    I have update now tubepress at the last version. But It don’t work properly now.
    When I try to update an option of tubepress I see this:

    “filter_racy” must be one of {none, moderate, strict}. You supplied XXX

    where XXX is the traslation of none, moderate or strict in the other language.
    In this way i can’t edit anymore option of tubepress.
    Please fix it

    http://wordpress.org/extend/plugins/tubepress/

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Bug in tubepress 2.4.0 with NON english website’ is closed to new replies.