Support » Plugin: Duplicator - WordPress Migration Plugin » Bug in tool and create package

  • Resolved vgstef

    (@vgstef)


    Hi,

    There is a strange bug in Duplicator on the website I’m developing. On the tool page and also after clicking Next when creating a package, Duplicator tries to show the front page inside the backend.

    It seems to be related to the “duplicator_package_active” option.

    In the tool page, only the Option values “duplicator_exe_safe_mode” and “duplicator_package_active” show up. And the “duplicator_package_active” field contains all the html code of the front page.

    For the create package, after clicking “Next”, it’s the whole frontpage that shows up in the backend instead of the usual “Scanning site” page.

    I have Elementor and Polylang, with Sydney theme. I tried to deactivate the plugins/theme and the problem is still there. I try an old version of Duplicator and the Beta version too. It still doesn’t work.

    Any idea how to solve this issue?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Bug in tool and create package’ is closed to new replies.