Support » Plugin: Predictive Search for WooCommerce » bug in the plugin, the plugin modifies underscore object

  • Resolved Tigran Nazaryan

    (@progmastery)


    hi

    this plugin modifies underscore templating settings which causes other plugins to break.
    Here is the example of a plugin it breaks
    Instagram

    file: `predictive-search-popup.backbone.min’

    
    _.templateSettings = {
        evaluate: /\{\{(.+?)\}\}/g,
        interpolate: /\{\{=(.+?)\}\}/g,
        escape: /\{\{-(.+?)\}\}/g
      },
    

    this part of the code causes errors,
    please fix it

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘bug in the plugin, the plugin modifies underscore object’ is closed to new replies.