Bug in rss-feed? (3 posts)

  1. xiglet
    Posted 9 years ago #

    I have a strange problem. I found out when I tried to fetch the rss2 feed into planetplanet and got an error.

    I belive it's a problem with the character "&".

    This is a part of the original url: viewer.php?albid=14&stage=2&imgid=22

    WP returns exactly the same in the rss feed as the link indicates.

    I tried to to this with another blogsite (not wp):

    (I don't know if this page messes up this text, but it seems to me that other blogsites convert the "and-character: &" with &+amp; )

    I hope this makes sense. Is it a bug? Should WP also add "amp;" after the character "&" in the RSS feed?

  2. TechGnome
    Posted 9 years ago #

    Dude, could you please correct your post? All it does for me is to redirect to x.org?


  3. xiglet
    Posted 9 years ago #

    sorry about that. The a href code was ment to be an example :) removed it now ..

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.