Support » Plugins » Bug in Quoter 1.1

  • I’m using the Quoter v1.1 Plugin on my blog.

    There’s this bug which have been reported to the plugin writer but no one has got a fix for it so I hope someone can help me out here.

    The plugin automatically quote the last comment in the comment text field. You can see the bug here.

    The last comment is being quoted automatically.

    Does anyone have a fix for this?

    Thank you. 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • Anyone can help on this? =(

    Still no fix for this bug?

    Anyone can look into this please?

    Thanks.

    Is there anyone who have a fix or can help me on this?

    Apparently the plugin author has not been replying to all the enquires about this bug.

    I have tried searching for a fix but there is none yet.

    Would really appreciate some help from anyone.

    Thanks.

    There is a fix, and it’s on the plugin’s homepage:

    http://www.damagedgoods.it/wp-plugins/quoter/#comment-30399

    I’m using this on my blog and it works fine.

    I tried that fix but when using that, we can only quote 1 comment in the text area at one time. It is not possible to quote mutiple comments. In addition, I have this error on my Dashboard after using the fix:

    Warning: Cannot modify header information - headers already sent by (output started at /wordpress/wp-content/plugins/quoter/quoter.php:1) in /wordpress/wp-content/plugins/mydashboard/mydashboard.php on line 439

    Is there any other better fix?

    Much thanks 🙂

    man I went to that page
    it hung my computer

    Truth, could you visit showbits.net and confirm that the behavior you experience on your site is the same as on mine? After applying the patch I recommended, I have no difficulty quoting multiple comments — but then, I’m not using the MyDashboard plugin, and that seems to be where your conflict is occurring.

    If my site looks okay to you, then use its contact form to drop me an email, and I can send you my patched plugin file.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Bug in Quoter 1.1’ is closed to new replies.