Support » Plugin: qTranslate X » BUG in LSB saving

  • Resolved rhyker2u

    (@rhyker2u)


    I’m currently building a complex website with 90+ plugins. I have it configured for 2 languages: English and Dutch. The problem: pages, woocommerce products, posts and menu content gets overwritten at random times (during saving). Thus my Dutch content would overwrite English, or English would overwrite Dutch. It would happen less when before saving when I would first switch to English tab (primary language) if I had edited Dutch content (secondary language). Although the more content I had, the less likely that seemed to work.

    The relevant php.ini settings in /wp-admin/ are set at:

    memory_limit = 1024M
    max_execution_time = 300
    max_input_vars = 10000

    As I figured it was max_input_vars problem. Even put max execution time to 600. Same problems. Meaning I had to redo content again and again and again.

    I was about to pull all my hairs out of total frustration with your plugin that I’ve been using it for the past 3 months filling up my site. Until …. couple of days ago switched to RAW instead of LSB and things now work like a charm. Which is … odd. And turned out to be the preferred way for me to edit things. But I suppose it’s useful for others that LSB mode gets fixed 😉

    https://wordpress.org/plugins/qtranslate-x/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘BUG in LSB saving’ is closed to new replies.