WP FullCalendar
Bug in Link of wp-fullcalendar (2 posts)

  1. mustermann
    Posted 3 years ago #


    on my website I use Event-Manager with wp-fullcalendar:


    On the calendar you see links with titles from "meetings".

    If in a meeting header you find numbers and then a ".", wp-fullcalendar Software change the "." to an sign like "a" or "p" or shows a time like this in the calendar for January 2013.

    Is it possibel to fix this. In the calendar from "Event Manager" it works.

    Thank you for help


  2. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    i think this is due to your time formatting, see the latest update which allows you to cussomize your event time formatting (or remove it and use the formatting from your EM settings)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP FullCalendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic