Support » Plugin: Redirection » Bug in latest update

  • I installed the latest update to redirection last night, and am encountering a serious bug. With the update, when redirection is activated, my main blog page is blank. The problem goes away then redirection is deactivated. (And everything was working fine before the update.)

    I’ve been using redirection for several years, and am at this point very dependent on it. Is this something known / being worked on?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Has there been any resolution to this?

    @karenratte: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    Let me ask, then: has anyone else encountered this problem?

    I have been unable to use redirection for two two weeks now. The problem is clearly caused by Redirection: when redirection is on, I am get only white on my splash page. (Other pages seem unaffected.) This does not appear to be a plugin interaction, as the problem occur even when all other plugins are shut off. I was hoping the latest WordPress update would fix it, but that does not appear to be the case.

    Running on the latest version of WordPress, Thesis 1.85. The problem has occurred on both Chrome and Safari browsers. I believe the problem started with the last version update of Redirect.

    If anyone has any advise, I would much appreciate it. I’m somewhat dependent on redirect, and going without it is causing real problems. Failing this, can any one point me to an older version of redirect so I can backtrack versions?

    Hi karroje,

    If you are looking for older versions of this plugin, you can find it here:

    Otherwise, you can jut go to the plugin description page and click on Developers and the older versions are listed there. Clicking on any of them will let you download them.

    For future reference, any plugin that is in the Repository should have the Developers link and if there are older versions, you should find them there.

    Hi giglio,

    Thanks for that.. I wasn’t aware of those settings.. I will use that for my own purposes.

    You are welcome Central Geek.


    Thanks for sharing the link, giglio, but it makes my head hurt to do all that for a plugin I just downloaded. :-/o

    Does anybody recommend any other redirect plugins I might use?

    @esmi. Not sure what you are referring to. I was simply asking if the poster’s problem had been solved. How is that a separate topic?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Bug in latest update’ is closed to new replies.