Support » Plugin: Background Manager » Bug in IE10 ?

  • Resolved eweap

    (@eweap)


    Hello Myatu !

    Thanks for this great plugin, it fits all my needs !

    However, the plugin doesn’t seem to works with IE 10 =/
    Is it an known issue ?

    I’ve test on Win7 with IE10 (I can’t test on Win8 for the moment).
    Let me know if you need more informations.

    Thanks,
    Goodbye !

    http://wordpress.org/extend/plugins/background-manager/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author myatu

    (@myatu)

    Hi!

    That’s not a known issue, no. Could you be more specific as to what is not working?

    I’ve tested it okay with Windows 8 (Desktop mode and “native”).

    eweap

    (@eweap)

    I think the issue is specific to my project because the demonstration on your website works fine.

    There is my project: http://bit.ly/YX86bH

    As you can see, it works on all browser except IE10

    Any help would be greatly appreciated 🙂

    Thanks !

    Plugin Author myatu

    (@myatu)

    Hi,

    I’ve had a quick look, but couldn’t immediately find the problem. The Background Manager does appear to be working OK, but the background is obscured. I believe this might be an issue with the order CSS is being processed in MSIE10.

    I will have a more detailed look at it when I can.

    eweap

    (@eweap)

    I’ve just found the problem,

    The <body> tag had a “display: table;” attribute. This seems to be a problem with IE10.

    By chance this “display: table;” was useless in my case.

    Thanks for your help !
    Regards.

    Plugin Author myatu

    (@myatu)

    Ah!

    Glad you were able to resolve it. Sorry I haven’t been able to be more of help in this matter.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Bug in IE10 ?’ is closed to new replies.