Support » Plugin: WP Custom Emails » Bug in head of Admin Screen

  • Resolved seb-romeo

    (@seb-romeo)


    Hi gus your plugin seem very powerful but unfortunately don’t work on my version…i d’like to make a screen shot, i have those line at the beginning of the document :

    Notice: admin_password_change_mode in /home/frenchenk/nicewebagence/test/wp-content/plugins/wp-custom-emails/includes/core/overrides.php on line 131

    Notice: Undefined index: user_ret_pass_mode in /home/frenchenk/nicewebagence/test/wp-content/plugins/wp-custom-emails/includes/core/core.php on line 89

    Notice: Undefined index: ms_admin_changes_email_mode in /home/frenchenk/nicewebagence/test/wp-content/plugins/wp-custom-emails/includes/wpms/wpms.php on line 44

    Notice: Undefined index: ms_user_changes_emails_mode in /home/frenchenk/nicewebagence/test/wp-content/plugins/wp-custom-emails/includes/wpms/wpms.php on line 56
    Aller au contenu principal
    Aller à la barre d’outils

    https://wordpress.org/plugins/wp-custom-emails/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Finally i deactivate and reactivate plugin, and now working fine. You did a very well job !!! thanx a lot 😉

    Sorry, finally, i got issues with Nice Login Widget plugin…it seem the same, some variable and index undefininied…

    Plugin Author Damian Gora

    (@damian-gora)

    Hi seb-romeo,

    We fixed this little problem. You should update the plugin to version 1.2.

    Regards Damian

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bug in head of Admin Screen’ is closed to new replies.