WordPress.org

Forums

Glossy Stylo
[resolved] Bug in "Comments": blank white bar (4 posts)

  1. civ2ru
    Member
    Posted 1 year ago #

    Just updated WordPress and the Glossy Stylo theme and spent almost an entire day trying to recreate lost settings. One bug I can't seem to fix: an empty white bar at the bottom of the pages when comments are not enabled:

    http://www.lydiasalnikova.com/about/

    For pages on which comments are enabled, it just shows comments. But when comment option is unchecked, I just get this white bar I can't get rid of.

    I am sure there is something I need to delete in Editor->Comments.php, but I'm not sure exactly what. Please help!

  2. civ2ru
    Member
    Posted 1 year ago #

    Figured it out, had to do with padding for #comments. Odd why it should affect pages without comments, but oh well.

  3. realkill
    Member
    Posted 1 year ago #

    can you tell me how to fix this bug? thanks a lot!

  4. civ2ru
    Member
    Posted 1 year ago #

    The glitch appears to have something to do with the padding setting for comments, even on pages where comments are not enabled. Go to Stylesheet.css from Appearance -> Editor, find #comments section and adjust padding. You can even experiment with removing the padding parameter altogether. I ended up inserting padding-left and padding-right parameters to compensate:

    #comments {
    padding-left:13px;
    padding-right:13px;
    }

    Be prepared to do a bit of trial and error. Hope this helps. Good luck!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic