Support » Plugin: Gravity Forms Directory » bug in anchor linking with 3.6.3

Viewing 6 replies - 1 through 6 (of 6 total)
  • This is caused by the change to using GFCommon::get_lead_field_display(), which formats the URL as a link, so the URL regex on line 193 of template-row.php does not match, in turn causing a call to esc_html() before the link is output.

    As a workaround, add add_filter( 'kws_gf_directory_format_value', '__return_false' ); to your theme functions.php.

    Callemann

    (@callemann)

    Thanks for this solution, worked perfect for me.

    Just wonder if this will be solved in an update of “Gravity Forms Directory” later?

    bishless

    (@bishless)

    +1 This workaround worked for me, too. Thanks @dbarlett!

    joshds

    (@joshds)

    Hmm… didn’t work for me.

    Under the “More info” column, everything was blank, i.e. all content was removed.

    How can I get it working again? (I’ve reverted back to 3.6.2. in the meantime, but this is throwing errors in the Form admin.)

    Plugin Author Zack Katz

    (@katzwebdesign)

    This is fixed in 3.7.

    Excellent, thanks Zack!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘bug in anchor linking with 3.6.3’ is closed to new replies.