[resolved] [closed] bug in 3.5 beta media insert? (17 posts)

  1. Vahan4033
    Posted 3 years ago #

    Hi I am trying to insert image into post from post editor using beta media of wp 3.5 beta but it simply doesn't work. I choose images then press insert into post button at the top right corner but it doesn't insert any image into post. I tried many times but it doesn't work.

    I did upgrade from 3.4.2 into 3.5 beta today.
    I want to mention that I haven't any post editor advanced plugin installed. just basic installation.

  2. Robert Chapin
    Posted 3 years ago #

    This is known to happen with DEBUG enabled. There should be a patch included with 3.5-RC2 next week.

  3. Andrew Nacin
    Lead Developer
    Posted 3 years ago #

    Still an issue? Might be a plugin conflict.

  4. tambourdeville
    Posted 3 years ago #

    Same issue while developing a theme.
    With all plugins disabled, I'm unable to insert any media (I tried with pic, sound & video) in a post or page...

    It's not the upload which have an issue (I can upload anything in the media library), but the function to insert in the post... that doesn't do anything, just closing the popup window, and back to my post nothing is inserted.

  5. George Stephanis
    Code Monkey
    Posted 3 years ago #

    What browser(s) is this failing on?

  6. Vahan4033
    Posted 3 years ago #

    I Tried Google Chrome!

  7. Are you on 3.5. RC3?

  8. Vahan4033
    Posted 3 years ago #

    I tried it on 3.5 RC3 everything works fine! When I posted the issue I mentioned the version 3.5 beta .....

  9. Yay :D

  10. Yawarakaimono
    Posted 3 years ago #

    Using 3.5 on Firefox 17.0.1 inserting a simple image did work / then stopped working. The step where alignment has to be set disappeared.

    A plugin 'Comprehensive Google Maps' has problems with inserting a shortcode as well.

  11. Yawarakaimono
    Posted 3 years ago #

    About my previous message:

    Inserting media only works in 'wysiwyg' mode.

    The remark about alignment is an error.

  12. frameitsam
    Posted 3 years ago #

    I have updated to the newest version today (v 3.5), and the "Insert into Post" function while in new Insert Media view doesn't work in Chrome or Firefox.

    I am able to get the image added to the media library, but cannot get it added to post using "insert into post" button.

    Clicking on images (after upload) places a "checkmark", notes as "1 selected" appropriate text, size, links and alignments selected. After clicking "Insert into Post" the the image is NOT on page in visual or included in HTML.

    Any suggestions?

  13. Yawarakaimono
    Posted 3 years ago #

    was the editor in wysiwyg mode when you inserted the media?

  14. krome75
    Posted 3 years ago #

    I have exactly the same problem ( on all browsers ) on a website in production.
    Impossible to add any image inside the post.
    I tried with the wywiwig in both mode...

  15. krome75
    Posted 3 years ago #

    I desactivated all plugins and reactivated one by one
    It seems the problem appears after activating disqus comment system
    It's quiet ennoying ..

  16. TommyNation
    Posted 3 years ago #

    Hi guys,

    Can't upload anything either. I updated to WordPress 3.5 today. Running Firefox 17.0.1, I also have Disqus Comment System activated.

    If I drag and drop any files onto the upload space, it just makes my browser open the file! The media uploader turns blue, but doesn't "catch" the files. Manually selecting files, it doesn't do anything at all.

    It seems very buggy and glitchy too, if I press the menu buttons, sometimes the media library will show up, sometimes it doesn't - and then getting back to the upload screen requires more random clicking here and there.

  17. esmi
    Forum Moderator
    Posted 3 years ago #

    As per the Forum Welcome, please post your own topic. Your problem - despite any similarity in symptoms - is likely to be completely different.

    Closing topic.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.