Support » Plugin: Conekta Payment Gateway » Bug in 3.1.0 for Woocommerce

  • Hello,
    I have found a bug where in OxxoPay settings, it asks for “Expiration time type”, I choose days, and set it to “1” in the value below. However, I have found that it actually only appears to work with hours, and have verified this with log data. Setting to 1 day changes the Unix expiration time by 1 hour, and setting to 2 days changes the Unix expiration time to 2 hours. I have set this value to 23 so that we can get as close to a day as possible.

    -Thanks,
    Casey.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter caseystrom

    (@caseystrom)

    I have confirmed that changing between hours and days does not make a difference, it will always use hours.

    Im having the same issue.. any additional comments?? I have configured 3 days, and is not working…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bug in 3.1.0 for Woocommerce’ is closed to new replies.