Support » Alpha/Beta/RC » ‘Bug’ in 2.7 RC 1

  • Hi

    I upgraded to 2.7 RC 1 after it was stated that, “We think RC1 is ready for everyone to try ” Unfortunately there is one obvious bug that has been missed. When you are on the dashborad and click post> add new > visual tab no icons display (e.g. no bold, underline, internal links, ect) except for adding media. Then if you select a post > edit it brings across the post to the HTML view and once you click on visual no text is displayed.

    I hope that this obvious error is corrected prior to the final release of 2.7.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Can’t edit in Visual. Editor comes up in HTML mode (no icons) – clicking ‘Visual’ tab turns type white-on-white in editor window. Have done clean re-install (turned off plugins first) and problem repeats. FF3.0.4 on OS X 10.5.5. AM using TinyMCE Advanced – problem occurs with and without plugin active. Have also repeated test in Default Theme.

    PHP Version 5.2.6 (

    I’m not encountering the situations described above, but the visual editor is clearly not quite ready for primetime.

    I normally write everything in html view because I like to be in control and don’t mind hand-coding. I just wrote a big, long post, though, at one point during which I switched over to the visual editor just to have a peek. When I went back to the html editor, maybe 100 (yes, 100) double- and triple-nested <em> tags had been inserted out of nowhere. It took me twenty or thirty minutes to delete all of them.

    Disabling the Kimli Flash embed plugin solved this issue for me.

    I just installed RC1 on my own machine, and am not experiencing any problems so far with posting or editing. No glut of extra tags either – what kind of setup are you using?

    @rosecitysister No plugins related to either of the editing modes, so I’m not sure why my experience would be unusual. Weird.

    What versions of PHP/MySQL are you running? I’ve got version 5 something both…

    I had a similar problem since I updated to WP 2.7 RC1. I disabled all of my plugins and activated them one by one. Both the Visual and HTML editors worked until I activated Kimli. Now I have it disabled until they can fix this plugin.

    I had to go back to 2.6.5. I was running 2.7 RC1, and while I could access my database from my admin panel, all user links came up with a 404 File not found message. I restored backups several days, unistalled all my plugins, but ultimately, my only recourse finally was to have my ISP refresh me back four days to my 2.6.5 installation. That is working.

    As I’ve mentioned in other forum posts, you’ll want to take a look over here in order to fix the issue with Kimili Flash Embed and WP 2.7.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘‘Bug’ in 2.7 RC 1’ is closed to new replies.