Support » Installing WordPress » bug found in 2.0.4 with templates

  • according to this link: http://codex.wordpress.org/Pages#Page_Templates

    WordPress can be configured to use different Page Templates for different Pages. Toward the bottom of the Write->Write Page administration panel is a drop-down labeled “Page Template”. From there you can select which Template will be used when displaying this particular Page. NOTE: In order to access the Page Template selector, there must be at least one Page Template available in the active theme

    there is supposed to be a “page template” label on the right side of my admin page. but its not there..

    seeeee..http://i45.photobucket.com/albums/f84/bubazoo/page.jpg

    am trying to get an amazon wishlist plugin to installed, when I noticed this bug.. because I have to use that template thing to add a new template to my theme. wishlist.php I guess, and thats when I discovered this bug in 2.0.4

    anyone else notice this? I asked over at freenode, and there were 2 others with the same issue..

    so I tried to report it in the bug tracker, but it kept telling me there were defects in my post (shrugs) so I’m posting it here…!

    I don’t think I ever saw that label to tell you the truth in any previous version (shrugs) but they say it WAS there so (shrugs) who knows.

Viewing 11 replies - 1 through 11 (of 11 total)
  • It’s been there. In fact, I just got done looking at it my 2.0.4 blogs right now to make sure it hadn’t gone away.

    So, like most “bug” posts, we cut to the chase:

    .5) Confirm you’re logged on as a full admin user.

    1) Disable your plugins. Still a problem with plugins disabled, server and browser caches cleared?

    2) Properly re-upload your WP files. Make sure php and js files are going up in text mode, not binary.

    yeap. installed and reinstalled like 3 dozen times…STILL not there…(shrugs)

    you can see for yourself here…

    wordpress

    I’m just wondering how I am supposed to be ablt to get to the custom page template thingy then? is there a direct link I can get to it from?

    because i need to add “wishlist.php” to the list of template files somehow (shrugs)

    I’m just wondering how I am supposed to be ablt to get to the custom page template thingy then?

    Probably by fixing this issue, eh? It isn’t normal to not have Templates there so instead of going all “eeyore mode” about it, probably make more sense to try and resolve it. If you’re absolutely positive you have a good install and proper file permissions then we need to look elsewhere.

    Those “little blue boxes” can be dragged around. Maybe yours is stacked under another? Go head and re-order ’em all and see if an extra pops up (or “View Source” on that page and search for Template”).

    What browser are we using? Have we tried with any other browsers? Tried disabling browser permissions?

    Oh, since you showed yours, I’ll show mine: http://www.solo-technology.com/images/show-n-tell.png

    I AM TRYING TO FIX THE ISSUE, alright!!?? jeasus freakin christ..

    alrighty, now can we PLEASE get back to this and stop the name calling??

    YES I’ve tried reording them

    YES I’ve tried “viewing source” of the page and no “template” word exists in the source at all..

    and YES ALL plugins are DISABLED and I’m working from a new install here..

    and YES I’ve tried whipping out the directory and reinstalling, I’ve tried this about 5 times now, each time same issue

    any other questions? because I’m really getting tired of this

    Right then. As you’d rather holler and not answer questions I’ll just wish you the best of luck and hope someone else can work with you.

    oh nevermind I see why, has to do with my template…

    well, how you supposed to create a new template file then? becasue it just shows a drop-down list, it doesn’t show how to create new template files (srugs)

    The entire Pages page is worth a glance. you want to look here first though: http://codex.wordpress.org/Pages#Page_Templates

    HandySolo, didn’t you read my first post?

    That was the exact article I was talking about at the very first post of this thread dude…

    I figured out “why” the “page template” sidebar wasn’t showing up though, because of the template I was using, it didn’t have the proper documentation inside the template file for the scrollbar to show up in the list.. so I fixed that problem thanks though 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘bug found in 2.0.4 with templates’ is closed to new replies.