Support » Plugin: TW Recent Posts Widget » bug fix

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author tweetysha

    (@tweetysha)

    Thanks for your comment.
    I agree with you, so I added two WordPress functions to reset all data.
    wp_reset_query();
    wp_reset_postdata();
    These changes will be available from version 1.0.2

    Hi, thanks for the plugin. It installed ok. Now I have 2 Issues: 1: Thumbnails show up larger than the options set. 2: I can only choose 1 Category? I need to be able to show entries from ALL categories, this option is missing. (And I don’t want to insert a widget for each category because I have a lot of categories) Is there a way to fix all this? (I am using the 2011 theme with the PINUP theme added.)Thanks.

    Plugin Author tweetysha

    (@tweetysha)

    Hi,

    1. Images are displayed with WordPress function the_post_thumbnail() and image size is based on your Media Settings under WordPress Settings.
    Also, if you are creating custom thumbnail in your theme with WordPress function add_image_size() that dimension will be useful too.
    For example, if you set image width and height in your widget instance to some value that is not proportional to your custom images size, that dimension will not be output properly (as in your case).

    2. I will create new version of plugin which will have this option to select all categories.

    Regards,
    Igor

    Thanks for the fast reply! I have set the thumbnail size in MEDIA to 150px x 150px . But the TW widget shows 300 x 300 px … not sure why. Can I change that somehow? Thanks for considering the Categories idea, I think it is a good idea to have the option of including more than 1 category or “all”, thanks for your good work! Hart

    Plugin Author tweetysha

    (@tweetysha)

    The original idea was to show posts from one category.
    This option to select all categories sounds good to me, but option to select few categories is not.

    I do not know why image is not displayed as you defined.
    In my case, I also have thumb size 150×150, and when I set it in widget to be 60×60, this image 150×150 is used, but its width and height is set to 60px as in widget.

    Can you send me URL of your website so I can try to exam it?
    You can email me on igor[at]vuckovic[dot]biz too.

    signing off of this thread

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘bug fix’ is closed to new replies.