Support » Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening » Bug: Failed Login Alerts Not Disabled On Multisite

  • Resolved supaiku

    (@supaiku)


    I have disabled Failed Login Alerts, setting ‘brute force alerts’ on my multisite, and yet I still get individual failed login alerts from each individual website.

    What’s the deal w/ that?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi supaiku,

    I was unable to reproduce the issue on my test multisite.

    To disable alerts for failed logins go to Settings -> Alerts -> then scroll down to Alert Events. Finally, make sure the following is deselected:

    ‘Receive email alerts for failed login attempts (you may receive tons of emails)’

    The default location for the settings files is ‘/wp-content/uploads/sucuri’. The alerts settings are saved in sucuri-settings.php. Is the file date/time being updated when you change and save the alert settings? Can you see the following in your sucuri-settings.php file:

    “sucuriscan_notify_failed_login”:”disabled”

    If you can’t see the change in the settings file, it could be a permissions problem with the ‘sucuri’ folder or sucuri-settings.php file.

    I hope this helps! Please post again if you are still having issues.

    Kind regards,
    Eve

    I have the same problem. It is certainly not a problem of writing the sucuri-settings.php, because other changes on the same site where saved properly and the date/time changes every times.

    @supaiku@hzagar — I will mark this as resolved as we have applied many significant changes to the code since version 1.8.3 and so far I have not been able to reproduce the issue nor with a regular WordPress installation nor with a Multisite.

    Feel free to re-open this ticket if you are still experiencing this issue and include additional information about your environment so I can reproduce it and investigate it. Otherwise, we can leave this as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bug: Failed Login Alerts Not Disabled On Multisite’ is closed to new replies.