Support » Plugin: Clearfy – WordPress optimization plugin and disable ultimate tweaker » BUG: Disable comments Everywhere – not Disables Gravatars

  • Resolved ripleman

    (@ripleman)



    Hi, thanks for great plugin!

    “Disable comments: Everywhere” – not Disables Gravatars requests.
    When disabling comment Everywhere in plugin – still have admin area requests to gravatar.com for Gravatars.
    To stop this requests – you need manually disable Gravatars in WP settings menu, and only after this – Disable comments Everywhere in Clearfy settings.
    Because after disabling comments Everywhere, you dont have “Discussions” in WP Admin Settings menu.

    It seems like a bug, because when comments are fully disabled you dont need gravatars and option to do it is hidden after this.
    It is logical to disable Gravatars with comments, or to make option to disable them after disabling comments Everywhere.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Alexander

    (@donatory)

    Hello, @ripleman and thank you for your bug report!

    Yes, it looks like a bug and we’ll fix it with disabling gravatars when comments are disabled in Clearfy.

    Thanks a lot!

    Plugin Support Alexander

    (@donatory)

    Hey @ripleman
    Are you check gravatar queries under admin or without authorization? Gravatar may load for admin if you’re logged in.

    Yes, gravatars are loading for logged in users. But after disabling all comments there is no “Discussions” tab in WP Settings, so you need to disable gravatars first, then disable comments.

    Plugin Support Alexander

    (@donatory)

    Ok. We discussed this issue and it isn’t a bug. But it is an idea for new feature to disable gravatars via Clearfy. Planned for future updates.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘BUG: Disable comments Everywhere – not Disables Gravatars’ is closed to new replies.