Support » Plugin: Polylang » Bug: Conflict with Polylang 2.3.1 + Templatera 1.1.12

  • FYI there is a conflict with the latest version of Polylang, preventing the selection of templates in the Templatera visual composer module. When adding the Templatera module to a page, there is supposed to be a dropdown of templates to choose from, but the dropdown does not work. I have tested and confirmed Polylang is the plugin causing this conflict/issue to happen. When I deactivate Polylang, the dropdown comes back for me to select.

  • The topic ‘Bug: Conflict with Polylang 2.3.1 + Templatera 1.1.12’ is closed to new replies.