Support » Plugin: iThemes Security (formerly Better WP Security) » possible bug: auto-update to version 3.4.10 fails

  • plugin won’t update to 3.4.10 from within the WP backend – apparently this may be caused by a caching plugin (Quick Cache), but i’ll let it as unresolved pending a response

  • The topic ‘possible bug: auto-update to version 3.4.10 fails’ is closed to new replies.